Skip to NavigationSkip to Main Content
Log In Log In using your Salesforce account

TLS 1.1 Compatibility User Message

Free

Rating

(9)

Listed On

5/9/2016

Latest Release

9/18/2019

Inform users still using TLSv1.1 to upgrade before the disablement deadline

Be better prepared for the upcoming TLSv1.1 disablement in October 2019. This app will allow you to display a customized warning message to those users still using TLSv1.1 to access your application.

Loading